Расчет площади опор стеклопластиковых трубопроводов

для предотвращения подвижек.

Исходные данные:

- место проектирования опоры (колено, тройник, заглушка, редукция);

- угол поворота (для колена);

- общее давление (Р, бар);

- коэффициент запаса (f);

- внутренний диаметр трубопровода (D, м);

- внутренние диаметры большей и меньшей трубы (D1 и D2, м) (для редукции);

Диаметры могут иметь одно из следующих возможных значений: 300, 350, 400, 450, 500, 600, 700, 800, 900, 1000, 1200, 1400, 1600, 1800, 2000, 2400, 3000, произвольный (задается);

- несущая способность грунта (σ, кПа),

определяется в зависимости от выбранного грунта (см. табл.)

Грунт | Несущая способность (кПа)
Торф, ил, пыль, зыбучий песок, навоз, пепел | 0
Мягкая глина | 50
Пластичная глина, суглинок | 100
Песок и гравий, твердая глина | 150
Песок и гравий с добавкой цемента в глину в твердые породы | 200 240
Произвольный | задается

Опоры проектируются в трех случаях:

  1. Колено (поворот):

Равнодействующая сила [image] , (кН)

  2. Тройники и заглушки

Равнодействующая сила [image] , (кН)

3. Редукции

Равнодействующая сила [image] , (кН)

Требуемая опорная поверхность [image] , (м2)