theory

Методика расчета устойчивости колодца на всплытие

Принимается, что поверхность грунта горизонтальная, что колодец пуст, а окружающий колодец насыпной грунт в некоторой части водонасыщен: то есть уровень грунтовых вод выше дна колодца.

Таким образом, колодец находится под воздействием следующих активных вертикальных сил:

  1. Веса самого колодца Gк.
  2. Веса пригружающего колодец грунта Gгр, если конструкция колодца это предусматривает.
  3. Выталкивающей силы Архимеда F, направленной вверх.

Если выталкивающая сила Архимеда F больше суммы сил, направленных вниз Gк и Gгр, то неподвижность колодца обеспечивается силами трения стенок колодца об окружающий грунт. Величина силы трения T очевидно при этом должна быть равна:

T = F – Gк – Gгр (1)

Известно, что сила трения не может возрастать безгранично, а лишь до некоторого предельного значения Tпр. В данной методике принимается, что при движении колодца вверх скольжение будет происходить по круглоцилиндрической поверхности. Т.к. в общем случае физико-мехаические характеристики окружающего колодец грунта меняются по его глубине, то величина предельной силы трения складывается как сумма сил трения в отдельных зонах расчетной поверхности скольжения:

(2), где

Тiпр – предельное значение силы трения в i-ой зоне, n-общее количество зон.

Предельное значение силы трения зависит от величины нормального (горизонтального) давления грунта на стенку колодца. Обозначим силу нормального давления грунта на единицу длины поверхности скольжения в окружном направлении Е. Тогда предельное значение силы трения на единицу длины в окружном направлении по Кулону tiпр будет равно:

tiпр = Ei* fi (3)

где f i – коэффициент трения грунта по поверхности скольжения в рассматриваемой зоне,

коэффициент трения f принимается равным :

fi = tgφ io (4)

где φio – угол внешнего трения между грунтом и расчетной поверхности скольжения.

Тогда предельное значение силы трения Т iпр, действующей на колодец, равно:

Тiпр = tiпр * π * D (5)

где D – диаметр расчетной поверхности скольжения.

В качестве расчетного бокового давления грунта принимается наименьшее активное давление грунта- напорная величина горизонтального давления в i-ой зоне определяется по формуле:

pi=ki γiyi (6)

где γi - объемный вес грунта в рассматриваемой зоне

yi –расстояние от поверхности (или приведенной поверхности) грунта до рассматриваемой

точки.

Кi - коэффициент горизонтального напорного давления в i-той зоне определяется (2):

Ki = tg2(45- φi/2) (7)

где φi- угол внутреннего трения грунта в рассматриваемой зоне.

Величина горизонтального напора Еi равна площади эпюры интенсивности бокового давления грунта в рассматриваемой зоне:

Устойчивость колодца на всплытие предлагается оценивать коэффициентом устойчивости nвс, который вычисляется как отношение

nвс = Тпр/T = Тпр/( F – Gк – Gгр) (8)

величина, которого должна быть больше некоторого допустимого значения [n].

Ввиду отсутствия экспериментальных данных, предлагается по аналогии с проверкой устойчивости откоса [1, c1.38] принимать за допустимое значение [n]=1.5.

Таким образом, условие устойчивости колодца на всплытие примет вид

nвс > 1,5 (9)

Таковы принципиальные положения, используемые в настоящей методике.

Некоторые особенности принятой методики проиллюстрируем на колодце определенной конструкции. Схематичный вид колодца приведен на рисунке 1

Размеры для расчета:

ht = hтел , hк = hкон , hв = H - ht - hк, h1= ht + hк, h2=H0 - h1, h3=H - (h1 + h2)

Количество колец колодца: i=(hв-hкин)/hкол

Вес колодца:

Gк = mк*g = (mкинеты + i*mкольца + mкон)*g , (кН)

При этом верхняя часть колодца размером ht телескопическая и может двигаться независимо от нижней части, поэтому Gк включает только коническую и нижнюю цилиндрическую части колодца.

Всего может быть 3 случая положения грунтовых вод относительно элементов колодца:

Уровень грунтовых вод в пределах верхней цилиндрической части колодца.

В этом случае соблюдается условие: 0<=H0<=ht

где Но - глубина залегания грунтовых вод,

ht – высота верхней цилиндрической части колодца

В этом случае на эпюре напорного горизонтального давления грунта различается 3 зоны с вертикальными размерами h1,h2 , h3 соответственно.

Определение предельного значения силы трения в 1ой зоне производится в следующем порядке.

Определяется коэффициент бокового горизонтального давления грунта по формуле:

K = tg2(45- φ/2)

где φ – угол внутреннего трения сухого грунта.

Вычисляется предельное значение силы трения в 1ой зоне:

T1пр = 0.5*k*γ*h12*π*D*tg φ

где γ - объемный вес сухого грунта

h1 = Но - вертикальный размер 1ой зоны

D - диаметр нижней части колодца

Во второй зоне вначале определяется коэффициент бокового давления грунта

K’ = tg2(45- φ’/2)

где φ” – угол внутреннего трения для водонасыщенного грунта.

Затем определяется приведенная высота для вышележащего слоя:

h0 = γ*H0/ γI

где γ’- объемный вес грунта во взвешенном состоянии

Определяем вертикальный размер 2ой зоны:

h2 = ht + hk - H0

Предельное значение силы трения:

T2пр = 0.5*K’* γ’*(2*h0+h2)*h2* π*D*tg φ’

В третьей зоне в рассматриваемом случае вертикальный размер

h3 = hв

И предельная величина силы трения

T3пр = 0.5*K’* γ*(2*(h0+h2)+h3)*h3* π*D*tg φ’0

Вес грунта, пригружающего колодец, в рассматриваемой случае определится по формуле:

Gгр=0.25*π*(γ*h1(D2-d2)+ γ’(h2*D2-(ht-h1)*d2-(hk/3)*(D2+d2+D*d)))

где d-диаметр верхней части колодца.

Выталкивающая сила Архимеда, действующая на колодец, в этом случае равна:

F=0.25* γв* π*((ht-h1)*d2+(hk/3)*(D2+d2+D*d)+hв*D2)

Уровень грунтовых вод в пределах конусной части колодца

В этом случае соблюдается условие: ht<=H0<=ht+hk

В этом случае при определение сил трения также различаются 3 зоны.

Расчет производится в следующем порядке:

h1 = H0

Коэффициент бокового давления, как и ранее

K = tg2(45- φ/2)

Предельное значение силы трения в 1ой зоне

T1пр = 0.5*K*γ*h12*π*D*tg φ

Для 2ой зоны определяется приведенная высота вышерасположенного слоя

h0 = γ*H0/ γI

Коэффициент бокового давления грунта

K’ = tg2(45- φ’/2)

Толщина зоны

h2 = ht + hk - H0

И предельное значение силы трения во 2ой зоне

T2пр = 0.5*K’*γ’*(2*h0+h2)*h2* π*D*tg φ’

В 3 зоне предельное значение силы трения будет:

T3пр = 0.5*K’* γ’*(2*(h0+h2)+hв)*hв* π*D*tg φ’0

Вес грунта, пригружающего колодец, определяется в следующем порядке:

Вначале определяется диаметр конусной части колодца на уровне грунтовых вод

d0=d+((D-d)/hk)*(h1-ht)

А затем вес грунта по формуле

Gгр=0.25*π*(γ*ht(D2-d2)+((h1-ht)/3)*(3D2-d02-d2-d0d))+γ’(h2/3)*(2D2-d02-D*d0)))

Выталкивающая сила в этом случае равна

F=0.25* γв* π*(hв*D2+(h2/3)(D2+d02+D*d))

Уровень грунтовых вод в пределах нижней цилиндрической части колодца

В этом случае соблюдается условие: ht+hk<=H0<=ht+hk+hв

Высота 1ой зоны h1 в этом случае

h1 = ht + hk

Предельное значение силы трения в 1ой зоне

T1пр = 0.5*K*γ*h12*π*D*tg φ

Высота второй зоны

h2 = H0 - ht - hk

Предельное значение силы трения во 2ой зоне

T2пр = 0.5*K* γ*(2*h1+h2)*h2* π*D*tg φ0

где φо - угол внешнего трения между сухим грунтом и полимером

В третьей зоне

h0 = γ*H0/ γI

h3 = ht + hk + hв - H0

В 3 зоне предельное значение силы трения будет:

T3пр = 0.5*K’* γ’*(2*(h0+h3))*h3* π*D*tg φ’0

Вес грунта, пригружающего колодец, определяется

Gгр=0.25*π*γ*(ht(D2-d2)+(hк/3)*(2D2-d2-D*d))

Выталкивающая сила в этом случае равна

F=0.25* γв* π*D2 *h3

В итоге по формуле 8 вычисляется значение nвс, по величине которой (формула 9) принимается решение об устойчивости колодца на всплытие.

Список литературы

  1. Цитович Н.А. Механика грунтов. Высшая школа 1979г.
  2. Справочник проектировщика. Расчетно – теоретический. М. Стройиздат. 1960г.