Работа с программой

Гидравлический расчёт

Статический расчёт


Гидравлический расчёт

1. Заполните все данные по расчёту в разделе «сводная».

-Параметры трубы выбираются либо стандартные (для трубы «Прагма»),либо нестандартные.

-Так же выбираются параметры для материала трубы и грунта .

-Нужное число вводится нажатием клавиши Enter

-Для простановки десятичной точки следует использовать только запятую.

2. Заполнив все данные для гидравлического расчёта, в меню Расчёт -> Выполнить.


Статический расчёт

1. Переключить программу на статический расчёт нажатием на поле «статический расчёт в нижней части окна программы

2. Вычисления проводятся по аналогии с гидравлическим расчётом.


Гидравлический расчёт

Гидравлический расчёт таблиц для труб Прагма РосПайп был произведён по методике, изложенной в СП 40-102-2000 «Проектирование и монтаж трубопроводов систем водоснабжения и канализации из полимерных материалов», п. 4.5, п. 5.6. Гидравлический расчёт таблиц одобрен и рекомендован к применению в качестве нормативного документа системы нормативных документов в строительстве постановлением Госстроя России №80 от 16.08.2000 г.

А также гидравлический расчёт одобрен для применения в странах СНГ протоколом №17 от 17 мая 2000 г. Межгосударственной научно-технической комиссией по стандартизации, техническому нормированию и сертификации в строительстве (МНТКС).


Методика расчёта

Уклон самотечного трубопровода [image] следует определять по формуле

,

( 1 )

где

– 1 | коэффициент гидравлического сопротивления трубопровода (канала);
– 1 | средняя скорость течения жидкости, м/с;
– 1 | ускорение свободного падения, м/ [image] ;
– 1 | гидравлический радиус потока, м;
– 1 | безразмерный показатель степени, характеризующий режим турбулентного течения жидкости – переходной ( [image] ), квадратичный ( [image] ). При [image] следует принимать [image] .

,

( 2 )

где

a

– 1

эмпирический показатель степени, зависящий от [image] .

,

( 3 )

где

– 1

коэффициент эквивалентной шероховатости, мм.

= 0,02 мм для труб Прагма-Роспайп, согласно пособию для гидравлических расчётов А. Я. Добромыслова.

,

( 4 )

где число Рейнольдса [image] определяют по формуле

.

( 5 )

Число Рейнольдса [image] определяют по формуле

,

( 6 )

где

– 1

коэффициент кинематической вязкости, [image] /с. Для бытовых стоков следует принимать [image] [image] /с.

Средняя скорость течения жидкости [image] при неполном наполнении трубопровода равна

,

( 7 )

где

 | – 1 | средняя скорость течения жидкости при полном наполнении трубопровода, м/с;
/ | – 1 | гидравлические радиусы при неполном и полном наполнении трубопровода, м.

Расход жидкости

,

( 8 )

где

W

– 1

живое сечение потока жидкости при данном наполнении трубопровода, [image] .

,

( 9 )

где

d

– 1

внутренний диаметр трубопровода, м.

Значения [image] , [image] / [image] , [image] представлены в таблице 2 СП 40-102-2000.


Алгоритм расчёта

Алгоритм расчёта программы


Пример расчёта

Исходные данные

Рассчитать пропускную способность труб Прагма-РосПайп Dнаруж = 0,4 м, Dвнутр = 0,348 м при уклоне is = 0,02. Наполнение трубы hs / d = 1,0.

Расчёт

1. Определяем коэффициент гидравлического сопротивления трубопровода:

λs = 0,2 · ( Kэ/(4·Rs) )a = 0,2 · ( 0,02 мм / ( 0,348 · 103 мм ) )0,255 = 0,017,

где Kэ = 0,02 мм, согласно пособию для гидравлических расчётов А. Я. Добромыслова.

2. Определяем эмпирический показатель степени:

a = 0,3124 · Kэ0,0516 = 0,3124 · 0,020,0516 = 0,255 .

3. Определяем среднюю скорость течения жидкости:

Vbsполн = is · 2 · g · 4 · Rs/ λs = 0,02 · 2 · 9,81 · 4 · 0,087 / 0,017 = 8,258 м/с,

где 4·Rs = ds - гидравлический диаметр. При полном наполнении 4·Rs = Dвнутр, g = 9,81 м/с2 - ускорение свободного падения.

4. Уточняем значение полной скорости с помощью программы PragmaPipe (последовательным приближением):

Начальное значение полной скорости Vполн = (Vbsполн )1/2 = 8,258 м/с.

Уточнённое значение полной скорости Vполн = 3,192 м/с.

5. Согласно алгоритма находим среднюю скорость течения жидкости при неполном заполнении трубопровода.

Vнеполн = Vполн · (Rsн / Rsп )(1+a)/bs = 3,192 м/с · 1(1+0,255)/1,818 = 3,192 м/с.

6. Площадь живого сечения трубопровода находим из формулы:

Kω = 1/2 · (β· π / 360 - 1/4 · sin(2 · β) ), где β = acos( 1 - 2 · hs / Dвнутр).

Kω при hs / d = 1,0 Kω = 0,785.

7. Определяем расход жидкости:

qs = Vнеполн · ω = Vнеполн · Kω · Dвнутр2 = 3,192 · 0,785 · 0,3482 = 0,304 м3/с = 303,629 л/с

Таким образом, труба Прагма-РосПайп с Dвнутр = 0,348 м при наполнении hs / d = 1,0 пропустит расход qs = 303,629 л/с со скоростью Vнеполн = 3,192 м/с.


Гидравлические элементы круглого сечения

1) Наполнение - отношение высоты заполнения h к диаметру трубы d:

.

2) Площадь живого сечения:

.

3) Смоченный периметр:

.

4) Гидравлический радиус:

.

5) Отношение гидравлических радиусов при неполном и полном заполнениях трубопровода:

.

Рис. 1.

Из формул видно, что величины ω, χ, R и Rsн / Rsп – являются функциями диаметра и степени наполнения, так как угол представляет собой функцию степени наполнения h/d [1].

В качестве справочного материала ниже в таблице 1 даны значения гидравлических элементов круглого сечения [1].

Таблица 1

Ниже на рисунке 2 показаны графики зависимостей гидравлического радиуса, отношения гидравлических радиусов при неполном и полном наполнении и площади живого сечения от степени наполнения трубопровода. Уровень 0,25 соответствует принятому в программе "Расчёты Прагма-Роспайп" значению гидравлического радиуса, т.е. оно упрощённо принято равным четверти внутреннего диаметра трубы. Остальные величины считаются по приведённым формулам. Они соответствуют таблице 1.

Рис. 2.

Литература:

1. Лукиных А. А., Лукиных Н. А. Таблицы для гидравлического расчёта канализационных сетей и дюкеров по формуле акад. Н. Н. Павловского. Изд. 4-е, доп. М., Стройиздат, 1974. 156 с.


Статический расчёт


Методика расчёта

Базовой методикой для расчета гофрированных труб из полипропилена может быть принята "Методика прочностного расчёта трубопроводов из полимерных материалов при подземной прокладке (общие принципы)", изложенная в СП 40-102-2000 [1].

Однако, учитывая, что методика СП ориентирована на расчёт гладкостенных труб, в некоторые расчётные формулы для гофрированной трубы следует внести изменения, не влияющие на общую концепцию методики расчёта.

Основным условием прочностного расчёта для самотечных трубопроводов с учётом ползучести остаётся условие (Д.2):

εр / εрр + εc / εрп <= 1,0 .

Значение максимальной деформации растяжения материалов в нижней точке сечения шелыги для гладкой трубы определяется по формуле (Д.4):

εр = 4,27 · Kσ · s / D · ψ · Kзψ ,

( 1 )

где ψ – относительное укорочение вертикального диаметра трубы.

В формуле (1) относительное удлинение нижнего окружного волокна в шелыге определяется по известной формуле сопротивления материалов, основанной на гипотезе плоских сечений:

εр = χ · y,

( 2 )

где χ – изменение кривизны в сечении, y – расстояние от центральной окружной оси кольца до нижней точки поперечного сечения.

Изменение кривизны в шелыге выражается через изгибающий момент [2] с. 323 по схеме 2-х сил Г.К. Клейна следующим образом:

χ = M / E = 0,3183 ·P · R / E .

Радиальное перемещение w в шелыге [2] с. 323:

w = 0,0745 · P · R3 / E .

Выражая χ через w, получаем:

χ = 4,27 · w /R2 .

Переходя от радиуса R кольца к диаметру D, получаем:

χ = 4,27 · 2 / D · 2 · w / D = 8,54 · ψ /D .

( 3 )

Таким образом из (1) εр (без коэффициентов Kσ и Kзψ):

χ = 8,54 · y · ψ / D .

( 4 )

Для гладкой трубы толщиной s, y = s / 2, получается формула (Д.4) [1].

Для гофрированной трубы формулу (Д.4) следует использовать в виде:

εр = 8,54 · Kσ · y / D · ψ · Kзψ ,

( 5 )

где в качестве D, следует принять Dвн+2·y, где Dвн – внутренний диаметр трубы, y – расстояние от внутренней поверхности трубы до центра тяжести поперечного сечения кольца (рис. 1) определяемое по формуле:

y = Sx1 / A = [ e · (lв+ e) – 2 · s · (lв + e - lш)] / [2 · (lш + e – 2 · s)] ,

где e = 0,5 · (Dнаруж - Dвнутр).

Формула (Д.6) и (Д.10) СП для определения относительного уменьшения вертикального диаметра аналогичны по структуре формулам Шпенглера (США) и Янсена-Молина (Скандинавский метод).

В этих формулах для гофрированной трубы кратковременная кольцевая жёсткость на единицу длины трубы G0 по схеме 2-х сил определяется следующим образом:

G0 = 53,7 · E0 · I / [ ( 1 – μ2 ) · D3 · lш],

( 6 )

где I – момент инерции поперечного сечения кольца (рис. 1) относительно центральной оси x:

I = 1/12 · ( lв · e3 – ( lв – 2 · s ) ( e – 2 · s )3 + ( lш – lв ) · ( 2 · s )3 +

+ 2 · s · ( lв + e – 2 · s) · (e / 2 – y)2 + ( lш – lв ) · 2 · s · ( y – s )2

( 7 )

В формуле СП (Д.14) вместо s для гофрированной трубы следует подставлять площадь кольца на единицу длины трубы:

s = A / lш ,

( 8 )

где A – площадь поперечного сечения кольца:

A = 2 · s · ( lш + e – 2 · s)

( 9 )

Тогда формула (Д.14) примет вид:

εc = qc / ( 2 · E0 ) · D · lш / A .

( 10 )

В формулу (Д.17) СП для проверки устойчивости оболочки под влиянием суммарного внешнего давления, длительную кольцевую жёсткость оболочки гофрированной трубы на единицу длины следует определять по формуле:

Gτ = 53,7 · Eτ · I / [ ( 1 – μ2 ) · D3 · lш],

( 11 )

Литература:

1. СП 40-102-2000. Проектирование и монтаж трубопроводных систем водоснабжения и канализации из полимерных материалов. М. Госстрой России. 2003.

2. Прочность, устойчивость, колебания. Справочник и трёх томах. Том 1. М. "Машиностроение", 1968.


Алгоритм прочностного расчёта


Алгоритм расчёта устойчивости оболочки


Пример расчёта

Исходные данные

Труба "Прагма" с наружным диаметром Dнаруж = 400 мм, внутренним Dвнутр = 348 мм, с толщиной оболочки s = 2 мм, с шириной гофра lв = 26,1 мм, шагом гофра lш = 33,5 мм. Материал трубы - свой (E0 = 1150 МПа, σ0 = 20 МПа, μ = 0,32, Eτ = 280 МПа) укладывается в сети самотечной канализации на глубину Hтр = 6 м. В условиях строительства возможно перемещение тяжёлого транспортного средства с массой на одну ось m = 20 т, площадью опирания колеса F = 0,38 м2.

Грунт засыпки: γ = 19 кН/м3, Eгр = 5 МПа (тип - свой).

Высота грунтовых вод: Hв = 4 м от поверхности земли.

Проверка выполнения условий прочности и устойчивости трубы

1. Проверка прочности трубы

1.1. Геометрические характеристики кольца шириной lш, выделенного из трубы.

Высота гофра "e":

e = ( Dнаруж - Dвнутр ) / 2 = ( 400 - 348 ) / 2 = 26 мм.

Координата "y" центра тяжести поперечного сечения кольца от внутренней стенки трубы:

y = (e·( lв + e ) - 2·s·( lв + e - lш )) / ( 2·( lш + e - 2·s ) ) = (2,6 · (2,61 + 2,6 ) - 2·0,2·( 2,61 + 2,6 - 3,35 )) / ( 2·( 3,35 + 2,6 - 2·0,2 ) ) = 1,153 см.

Момент инерции поперечного сечения кольца относительно центральной оси:

I = 1/12 · (lв · e3) - (lв - 2·s) · (e - 2·s)3 + (lш - lв) ·(2·s)3)) + 2·s· (lв + e - 2·s) ·(e/2 - y)2 + (lш - lв) ·2·s·(y - s)2 = 1/12 · (2,61 · 2,63 - (2,61 - 2·0,2) · (2,6 - 2·0,2)3 + (3,35 - 2,61) ·(2·0,2)3)) + 2·0,2· (2,61 + 2,6 - 2·0,2) ·(2,6/2 - 1,153)2 + (3,35 - 2,61) ·2·0,2·(1,153 - 0,2)2 = 2,176 см4.

Площадь поперечного сечения кольца:

A = 2 · s · (lш + e - 2 · s ) = 2 · 0,2 · (3,35 + 2,6 - 2 · 0,2 ) = 2,22 см2.

Диаметр окружной центральной линии кольца:

D = Dвнутр + 2 · y = 34,8 + 2 · 1,153 = 37,107 см.

Внутреннее давление воды в трубопроводе:

P = m · a / F = 20000 · 9,81 / 0,38 = 0,516 МПа.

1.2. Транспортная и грунтовая нагрузка

qтр = P / ( 1 + 1,155 · Hтр / F ) = 0,516 / ( 1 + 1,155 · 6 / 0,38 ) = 0,027 МПа.

qгр = ( γ · ( Hтр + Dнаруж / 2 - Hв ) + γвзв · Hв ) = ( 19 · ( 6 + 400 / 2 - 4 ) + 11 · 4 ) = 0,086 МПа,

где γвзв - вес взвешенного в воде грунта, примем 11 кН/м3, Hв - глубина воды от оси трубы.

1.3. Суммарная внешняя вертикальная нагрузка:

qс = qгр + qтр = 0,086 + 0,027 = 0,113 МПа.

1.4. Кратковременная кольцевая жесткость:

G0 = 53,7 · E0 · I / ( (1 - μ2) · D3 · lш ) = 53,7 · 1150 · 2,176 / ( (1 - 0,322) · 37,1073 · 3,35 ) = 0,875 МПа.

1.5. Относительное укорочение вертикального диаметра под действием грунтовой нагрузки при Kок = 1 (периодический контроль), Kτ = 1,25 (среднее значение), Kw = 0,11 (при периодическом контроле), Kж = 0,15, Kгр = 0,05:

ψгр = Kок · Kτ · Kw · qгр / (Kж · Go + Kгр · Eгр) = 1,0 · 1,25 · 0,11 · 0,086 / (0,15 · 0,875 + 0,06 · 5) = 0,027 (2,736 %).

1.6. Относительное укорочение вертикального диаметра трубы под действием транспортной нагрузки:

ψт = Kок · Kw · qт / (Kж · Go + Kгр · n · Eгр) = 1,0 · 0,11 · 0,027 / (0,15 · 0,875 + 0,06 · 1,0 · 5) = 0,007 (0,685 %).

1.7. Относительное укорочение вертикального диаметра трубы в результате складирования, транспортировки и монтажа принимается по таблице Д.1 СП:

при Go > 0,29 МПа, ψм = 0,002 (0,2 %).

1.8. Суммарное относительное укорочение вертикального диаметра:

ψ = ψгр + ψт + ψм = 0,027 + 0,007 + 0,002 = 0,036 (3,621 %).

1.9. Максимальное значение относительного удлинения в стенке трубы за счёт овальности её поперечного сечения при Kσ = 1,0 (периодический контроль), K3ψ = 1,0 (для самотечных трубопроводов):

εр = 8,54 · Kσ · y / D · ψ · Kзψ = 8,54 · 1,0 · 1,153 / 37,107 · 0,036 · 1,0 = 0,01 (0,961 %).

1.10. Степень сжатия материала стенки под действием вертикальных нагрузок на трубопровод:

εс = qс · D · lш / (2 · Eo · A ) = 0,113 · 37,107 · 3,35 / (2 · 1150 · 2,22 ) = 0,003 (0,274 %).

1.11. Допустимая степень растяжения материала в стенке трубы в условиях релаксации при коэффициенте запаса Kз = 2:

εрр = σo / (Kз · Eτ) = 20 / (2,0 · 280) = 0,036 (3,571 %).

1.12. Допустимая степень расширения материала в стенке трубы в условиях ползучести:

εрп = σo / (Kз · E0) = 20 / (2,0 · 1150) = 0,009 (0,87 %).

1.13. Проверяем выполнение условия прочности:

εр /εрр + εс /εрп = 0,01 / 0,036 + 0,003 / 0,009 = 0,584 <= 1.

Условие прочности выполняется.

2. Проверка устойчивости оболочки трубы под действием внешнего давления

2.1. Длительная кольцевая жёсткость оболочки на единицу длины трубы:

Gτ = 53,7 · Eτ · I / ( (1 - μ2) · D3 · lш ) = 53,7 · 280 · 2,176 / ( (1 - 0,322) · 37,1073 · 33,5 ) = 0,213 МПа.

2.2. Значение коэффициента Kуг, учитывающего влияние засыпки грунта на устойчивость, примем равным 0,5.

2.3. Коэффициент, учитывающий овальность трубы вычислим по формуле:

Kов = 1 - 0,7 · ψ = 1 - 0,7 · 0,036 = 0,975.

2.4. Коэффициент запаса на устойчивость Kзу примем равным 2.

2.5. Внешнее давление грунтовых вод на уровне горизонтального диаметра трубы:

Если Hв = 0, то Qгв = 0, иначе Qгв = γв · ( Hтр - Hв ) = 11 · (6 - 4 ) = 0,022 МПа.

2.6. Суммарное внешнее давление на трубу, согласно рекомендациям СП для самотечной сети следует определять:

qвш = qгр + Qгв = 0,086 + 0,022 = 0,108 МПа.

2.7. Допускаемое значение внешнего давления из условия устойчивости определяется по формуле:

qуст = Kуг · Kов / Kзу · (n · Eгр · Gτ)1/2 = 0,5 · 0,975 / 2 · (1,0 · 5 · 0,213)1/2 = 0,251 МПа.

2.8. Так как 0,108 МПа <= 0,251 МПа, то условие устойчивости (сохранение формы равновесия) выполняется.

2.9. При учёте транспортной нагрузки:

qвш = qгр + Qгв + qт = 0,086 + 0,022 + 0,086 = 0,135 МПа <= 0,251 МПа.

Условие устойчивости выполняется.

3. Литература

3.1. СП 40-102-2000. Проектирование и монтаж трубопроводных систем водоснабжения и канализации из полименрных материалов. М. Госстрой России. 2003.

3.2. Прочность, устойчивость, колебания. Справочник в трёх томах. Том 1. М. "Машиностроение", 1968.


Статический расчет подземных безнапорных труб из стеклопластика.

Определение расчетных величин нагрузок на трубу:

а) при прокладке трубопровода открытым способом

Расчетная интенсивность вертикальной нагрузки от грунта определяется по формуле:

qгр=1,3γгр*h (1)

Где γгр – объемный вес грунта засыпки;

h – расстояние по вертикали от верха (шелыги) трубы до поверхности грунта

Нагрузки от транспортных средств на поверхности определяется по методике, применяемой для труб из полиэтилена и полипропилена.

б) при прокладке трубопровода закрытым способом:

Согласно рекомендациям приведенным в книге Г. К. Клейна. «Расчет подземных трубопроводов. Стройиздат. М. 1969.» интенсивность вертикальной давления грунта определяется дважды:

По формуле М.М.Прятодъяконова без учета сил сцепления грунта:

q гр=(0,75γгр*D/ tgφ)*(1 + 2 tg(45º-φ/2)) (2)

Где D – средний диаметр трубы

φ – угол внутреннего трения грунта

По формуле К.В.Рулпенейта так же бес учета сил сцепления:

qгр = 1.5*kк*tg 2(45°-φ/2)*γ гр*e-πtgφ* (h + D/2) (3)

Где k к – коэффициент соответствия, принимаемый равным 1,3 для песков и 2,0 для глин.

В качестве расчетного давления следует принимать наибольшую из двух значений рассчитанных по формулам (2) и (3).

Определяем нагрузку от транспорта:

q тр = P/(1 + 1.155H тр/F) (4)

Где P давление от транспорта на поверхности земли и рассчитывается по формуле

P = M*a/F (5)

Где М – масса на одну ось;

a – ускорение свободного падения = 9.81 м/с2;

F – площадь опирания колеса.

Определяется интенсивность суммарной внешней нагрузки на трубу:

q с=q гр+q тр (6)

Расчет на прочность

Наибольший расчетный изгибающий момент с учетом реактивного сопротивления грунта определяется по формуле О. Е. Бугаевой приведенной в книге Г. К. Клейна Расчет подземных трубопроводов:

Мрас=0,0625 qcD 2(1-0.056n) (7)

Где n – коэффициент, учитывающий влияние отпора грунта на величину изгибающего момента, значение которого в свою очередь определяется по формуле

n=1/(0,0642 +16 Eτ*I/(kD 4)) (8)

где Е τ – долговременный модуль упругости стеклопластика в окружном направлении;

I – момент инерции сечения кольца единичной выделенного из трубы.

Для однослойной трубы (рис. 1)

I = s3/12 (9)

Рис. 1.

Для трехслойной трубы с средним слоем из сыпучего материала:

I = s3/6 + s*(t + s)/12 (10)

Где t – расстояние между слоями из стеклопластика (рис. 2)

Коэффициент жесткости грунтового основания (коэффициент постели) выражается через модуль деформации грунта Eгр по формуле Л. М. Емельянова для второго члена ряда Фурье:

k = 0.769 E гр/D (11)

что соответствует аппроксимации упругой линии кольца в методе О. Е. Бугаевой.

После подстановки k по (11) в (8) получается

n=1/(0,0642 +20.806 Eτ*I/( E гр*D3)) (12)

Предельный изгибающий момент определяется по формуле:

M пр = m*στ*W (13)

m – коэффициент условий работ, величину по «Рекомендациям по проектированию и расчету конструкций с применением пластмасс» ЦНИИСКа для стеклопластика, находящегося в зоне постоянного увлажнения, рекомендуется принимать равную 0.7

στ – долговременная прочность стеклопластика при изгибе в окружном направлении, величина которая должна быть указана в сертификате на трубы.

W – осевой момент сопротивления, который для однослойной трубы равен

W = s2/6 (14)

а для трехслойной с заполнителем из сыпучего материала W определяется по формуле

Wx = I/(s + 0.5t) (15)

где I определяется по формуле (10).

Условие прочности заключается в виде:

Мрас ≤ Мпр (16)

Расчет на жесткость

Длительная кольцевая жесткость для трубы из стеклопластика определяется из формулы для определения величины уменьшения вертикального диаметра от двух диаметрально противоположных сил (рис. 3)

Рис. 3

С учетом пониженной жесткости стеклопластика на сдвиг. При этом предполагается, что сдвиговая жесткость в направлении перпендикулярном к серединной поверхности трубы определяется исключительно жесткостью связующего:

Gτ = (53,7*Eτ *I / ((1-μ2)*D3)))/(1 + 63.22*Eτ*I/(Eτсв*A*D2)) (17)

где μ – коэффициент Пуассона стеклопластика при растяжении в окружном направлении;

A – площадь сечения кольца единичной ширины, которая для однослойной трубы равна s, а для трехслойной – 2s;

Eτсв – долговременный модуль упругости связующего в стеклопластике, который при отсутствии данных может быть принят для полиэфирных смол за 1250 Мпа.

Момент инерции сечения кольца I в формуле (17) принимается для однослойной трубы по формуле (9), а для трехслойной (10).

Относительное укорочение вертикального диаметра трубы за счет действия внешних нагрузок и овализации, образовавшейся в результате складирования, транспортировки и монтажа, определяется для трубы, проложенной открытым способом по формуле (Д. 6) СП 40-102-2000, с заменой G0 на Gτ.

ψ = 0.11qc/(0.15 Gτ + 0.06 Eгр) + 0.01 (18)

Для трубы, проложенной закрытым способом

ψ = 0.13qc/(0.15 Gτ + 0.06 Eгр) + 0.01 (19)

Проверкой жесткости является выполнения условия

ψ ≤ 0,05 (20)

Расчет на устойчивость

Определяется по рекомендации СП 40-102-2000 коэффициент, учитывающий влияние овальности поперечного сечения трубы на устойчивость при ψ≤0,05.

k ов = 1 – 0.7ψ (21)

Далее по формуле (2.17) СП 20-102-2000 определяется допуски интенсивности внешних нагрузок из условия устойчивости круговой формы сечения трубы

[q]у = 0.5*kов*(E гр*Gτ)½/k зу (22)

где kзу – коэффициент запаса на устойчивость, который можно принять равным 3.

Gτ – длительная кольцевая жесткость оболочке трубы, определяемая по формуле (17)

Расчет на устойчивость заключается в проверке условия

[g]y ≥ gc+Qгв (23)

Где Qгв – давление грунтовых вод на уровне горизонтального диаметра трубы и рассчитывается по формуле:

Q гв = γв*((h + D/2) – Hв) (24)

Где γв – вес грунта взвешенный в воде равный 11кг/м3

Hв – расстояние по вертикали от поверхности земли до поверхности грунтовых вод